Remote Starter, No Heat - G8Forum.com - Pontiac G8 Discussion Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-17-2010, 11:34 PM Thread Starter
 
Join Date: Jan 2010
Posts: 2
Remote Starter, No Heat



Hello to all...just joined this group, in hopes of sharing the joy of driving my new G8, along with finding a few answers as well.

I bought a 2009 V6...w/o climate control...in Sept. 2009...unbeknownst to me at the time (and to my car salesman), the remote starter is not enabled to turn on the heat/rear defroster. .Quite annoying and frustrating on these cold winter mornings when I'm racing to get to work. My question to the group is, has anyone here ever contacted GM/Holden about this issue?..Has anyone ever successfully bypassed this problem, allowing the remote starter to activate the heat? My salesman has been researching this, says he's found someone who can correct the problem, at a cost of $300 plus CDN. I'm not thrilled about forking over the money, but I really miss this feature. Also, I'm a little leary about altering the car, worried about my warranty. I do have a call into GM in Oshawa..the customer service rep I spoke to said that this was the "first she'd ever heard of this problem", which I somehow doubt. Any thoughts, advice, information would be greatly appreciated.

Thanks!

Cami
cami is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the G8Forum.com - Pontiac G8 Discussion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome